[Subject Prev][Subject Next][Thread Prev][Thread Next][Date Index][Thread Index]

[hts-users:02226] Re: Question about "patch -p1 -d . < HTS-2.1_for_HTK-3.4.patch"


I am using Ubuntu 9.04, but it runs in VMware Workstation in Window XP.
Do you think it might be fine if I use in just Ubuntu?

By the way, what do you mean by 'fix manually as quick fix?'
Could you tell me how to do it?

Thank you in advance.

Best,
Jangwon

On Mon, Oct 5, 2009 at 12:29 AM, Nicholas Volk <nvolk@xxxxxxxxxx> wrote:
Hi,

In general, tt would help if you'd tell the version of HTS and the OS you
are using...

My guess is that you are using Cygwin. I've seen this error there for some
reason. Should work fine on Linux/Unix. Do the patch part there or as a
quick fix, fix the differences manually.

br,
 Nicholas

> Dear all
>
> I try to install HTS now and when I type below command, there are many
> hunks
> FAILED.
>
> $ patch -p1 -d . < HTS-2.1_for_HTK-3.4.patch
>
> for example,
> .
> .
> .
> .
> parching file configure.ac
> Hunk #1 FAILED at 20.
> Hunk  #3 FAILED at 185.
> Hunk #4 succeeded at 256 (offset 10 lines).
> Hunk #5 succeeded at 302 (offset 10 lines).
> Hunk #6 succeeded at 350 (offset 10 lines).
> 2 out of 6 hunks FAILED -- saving rejects to file configure.ac.rej
>
> Is there anyone who had same problems and solved them?
>
> Thank you in advance.
>
> --
> Jangwon Kim
> Electrical Engineering
> University of Southern California
> Mobile: 213-703-7883
> E-mail: jangwon@xxxxxxx
>






--
Jangwon Kim
Electrical Engineering
University of Southern California
Mobile: 213-703-7883
E-mail: jangwon@xxxxxxx

Follow-Ups
[hts-users:02228] Re: Question about "patch -p1 -d . < HTS-2.1_for_HTK-3.4.patch", Blaise Potard
References
[hts-users:02223] Question about "patch -p1 -d . < HTS-2.1_for_HTK-3.4.patch", jangwon kim
[hts-users:02224] Re: Question about "patch -p1 -d . < HTS-2.1_for_HTK-3.4.patch", Nicholas Volk